Subject: Error message from X2Go Client when XQuartz is not installed is unclear.

From: Mihai Moldovan <[email-masked]>
Date: Wed, 18 Feb 2015 22:16:08 +0100

Package: x2goclient
Version: 4.0.3.2-preview1
Severity: normal
Owner: [email-masked]

The error messages that pop up when XQuartz is not installed is currently "x2oclient could not find any suitable X11 Application. ..." followed by "You are using X11 (Apple X-Window Server) version ... This version causes problems ..."

The second error message should not show up at all and the first one needs to be fixed to include instructions on where to get XQuartz.

This is paid-for work, triaged, assigned to me and will be fixed by myself.

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 23 Feb 2015 08:35:09 +0000

On  Mi 18 Feb 2015 22:16:08 CET, Mihai Moldovan wrote:

> The error messages that pop up when XQuartz is not installed is  
> currently "x2oclient could not find any suitable X11 Application.  
> ..." followed by "You are using X11 (Apple X-Window Server) version  
> ... This version causes problems ..."
>
> The second error message should not show up at all and the first one  
> needs to be fixed to include instructions on where to get XQuartz.
>

See also: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=378

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb