Subject: Bug#791: Info received and FILED only (Closing/Archiving)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 21:55:02 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #791.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
791: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=791
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 21:55:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the nx-libs package:

#791: Fwd: [Bug 1193943] New: [abrt] nxagent: nxagentDispatchEvents(): nxagent killed by SIGSEGV

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing/Archiving
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 22:54:03 +0100

Control: close -1
Control: archive -1

This bug has long since been moved to the Arctica Project Github issue 
tracker.

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: Fwd: [Bug 1193943] New: [abrt] nxagent: nxagentDispatchEvents(): nxagent killed by SIGSEGV
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Wed, 18 Feb 2015 11:02:43 -0700

Package: nx-libs
Version: 3.5.0.28

Events.c:1251 is:

x.u.u.detail = inputInfo.pointer -> button ->
map[nxagentReversePointerMap[X.xbutton.button - 1]];

X.xbutton.button = 0 :

 X = {type = 4, xany = {type = 4, serial = 0, send_event = 0, display =
0x159ba50, window = 0}, xkey = {type = 4, serial = 0, send_event = 0, display
= 0x159ba50, window = 0, root = 7848854, subwindow = 11409376, time = 0, x =
-772, y = -13337, x_root = 32767, y_root = 0, state = 57, keycode = 0,
same_screen = 0}, xbutton = {type = 4, serial = 0, send_event = 0, display =
0x159ba50, window = 0, root = 7848854, subwindow = 11409376, time = 0, x =
-772, y = -13337, x_root = 32767, y_root = 0, state = 57, button = 0,
same_screen = 0}

-------- Forwarded Message --------
Subject: [Bug 1193943] New: [abrt] nxagent: nxagentDispatchEvents(): nxagent
killed by SIGSEGV
Date: Wed, 18 Feb 2015 15:30:49 +0000
From: [email-masked]
To: [email-masked]

https://bugzilla.redhat.com/show_bug.cgi?id=1193943

            Bug ID: 1193943
           Summary: [abrt] nxagent: nxagentDispatchEvents(): nxagent
                    killed by SIGSEGV
           Product: Fedora
           Version: 20
         Component: nx-libs
          Assignee: [email-masked]
          Reporter: [email-masked]
        QA Contact: [email-masked]
                CC: [email-masked]

Version-Release number of selected component:
nxagent-3.5.0.28-1.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/lib64/nx/bin/nxagent -persistent -D -name 'NX -
[email-masked]:2000 - mnich (GPL Edition)' -option
/home/jboyle/.nx/C-mnich.myquotient.net-2000-9C1FED17795787217FBC80B6F1F2E86E/options
-nolisten tcp :2000
crash_function: nxagentDispatchEvents
executable:     /usr/lib64/nx/bin/nxagent
kernel:         3.18.5-101.fc20.x86_64
runlevel:       3 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 nxagentDispatchEvents at Events.c:1251
 #1 nxagentBlockHandler at Handlers.c:446
 #2 BlockHandler at dixutils.c:442
 #3 WaitForSomething at WaitFor.c:257
 #4 Dispatch at X/NXdispatch.c:619

-- 
You are receiving this mail because:
You are on the CC list for the bug.
You are the assignee for the bug.