Subject: X2Go issue (in src:nx-libs) has been marked as pending for release

From: Mike Gabriel <[email-masked]>
Date: Mon, 19 Jan 2015 10:30:11 +0100 (CET)

tag #744 pending
fixed #744 2:3.5.0.29
thanks

Hello,

X2Go issue #744 (src:nx-libs) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=nx-libs.git;a=commitdiff;h=4e5a115

The issue will most likely be fixed in src:nx-libs (2:3.5.0.29).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit 4e5a11596e5a0da9f3361ee0b3082c88c30ff486
Author: Horst Schirmeier <[email-masked]>
Date:   Mon Jan 19 10:28:59 2015 +0100

    Add 321_nxagent_x2go-specific-keystroke-config.full.patch. If nxagent is launched as x2goagent, use X2Go-specific paths for the keystrokes.cfg file. (Fixes: #744).

diff --git a/debian/changelog b/debian/changelog
index 52eed50..1176b12 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -14,6 +14,9 @@ nx-libs (2:3.5.0.29-0x2go1) UNRELEASED; urgency=medium
   * Update 320_nxagent_configurable-keystrokes.full.patch. Fix a typo that
     prevented the /etc/nxagent/keystrokes.cfg file from being parsed. (Fixes:
     #741).
+  * Add 321_nxagent_x2go-specific-keystroke-config.full.patch. If nxagent is
+    launched as x2goagent, use X2Go-specific paths for the keystrokes.cfg file.
+    (Fixes: #744).
 
   [ Mihai Moldovan ]
   * Change string "X2go" to "X2Go" where appropriate.

---

From: Horst Schirmeier <[email-masked]>
Date: Mon, 19 Jan 2015 11:22:32 +0100

Hi,

> The issue will most likely be fixed in src:nx-libs (2:3.5.0.29).

When 3.5.0.29 is released (when is this planned to happen?), we should
make sure the wiki documentation on keystrokes
<http://wiki.x2go.org/doku.php/wiki:advanced:nx-keyboard-shortcuts> gets
updated.

Horst

-- 
PGP-Key 0xD40E0E7A

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 19 Jan 2015 10:39:31 +0000

Control: clone -1 -2
Control: reassign -2 wiki.x2go.org
Control: retitle -2 Update keystrokes.cfg docs for nx-libs 3.5.0.29
Control: tag -2 - pending
Contro: tag -2 - patch

> <http://wiki.x2go.org/doku.php/wiki:advanced:nx-keyboard-shortcuts> gets

/me nods...

Cloning this issue as a new bug for wiki.x2go.org pseudo-package.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb