Subject: Bug#748: configure broker settings via settings dialog box

From: Mike Gabriel <[email-masked]>
Date: Fri, 16 Jan 2015 13:39:37 +0000

Package: pyhoca-gui
Severity: important

PyHoca-GUI does not allow to configure any client-side options.

We should really start on providing a settings configuration dialog  
and as first thing implement configuration of X2Go Broker settings via  
such a dialog.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 21:33:48 +0000

Control: close -1

On  Fr 16 Jan 2015 14:39:37 CET, Mike Gabriel wrote:

> and as first thing implement configuration of X2Go Broker settings  
> via such a dialog.
>
> Mike

Migrated to X2Go GitLab as:
https://gitlab.x2go.org/x2go/client/pyhoca-gui/-/issues/3

Closing the issue here.

Mike
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:35:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#748: configure broker settings via settings dialog box

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
748: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=748
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#748: configure broker settings via settings dialog box
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 21:33:48 +0000

Control: close -1

Closing the issue here.

Mike
-- 

DAS-NETZWERKTEAM

Subject: configure broker settings via settings dialog box
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 16 Jan 2015 13:39:37 +0000

Package: pyhoca-gui
Severity: important

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: