Subject: Explanation

From: Andreas Glaeser <[email-masked]>
Date: Fri, 9 Jan 2015 09:13:58 +0100

The problem should be easily fixable, because it vanishes, when the same user, that has
an x2go-session running and wants to do a scanning-job over it, is logged in locally on
the server.
But if you want to tell me, it is actually a feature and not a bug, well, then you are
free to do so.
I heard already there is something upcoming like a usb-over ethernet driver. This would be
a viable workaround then.

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 09 Jan 2015 11:12:22 +0000

Control: severity -1 wishlist

Hi Andreas,

On  Fr 09 Jan 2015 09:13:58 CET, Andreas Glaeser wrote:

> a viable workaround then

I presume your issue caused by the way systemd or consolekit handles  
your SEAT that the X2Go Session runs in.

For USB flashdrives and CD/DVD-ROMs, for example, the SEAT properties  
hinder the devices to pop up as desktop icons once a flash drive /  
optical disk is inserted.

Maybe something similar is implemented in sane and tools around sane.

Please help debugging this issue in depth if you expect a solution for  
this issue (read the sane code and the simple-scan code and check  
where that error message gets raised). I guess, not many developers  
have a personal interest in working on this (Sorry!).

Dropping severity to "wishlist"...

Mike

PS: please also note that USB-over-IP is music of the far future  
(unless someone sponsors it financially).

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb