Subject: Bug#724: Scanning does not work over romote-desktop session with sane

From: Stefan Baur <[email-masked]>
Date: Thu, 08 Jan 2015 15:02:31 +0100

Control: tag -1 wontfix
Control: tag -1 notabug
Control: tag -1 close

Hello, Andreas.

I couldn't help but notice that you already reported this on X2Go-User
back in November of 2014.
(http://lists.x2go.org/pipermail/x2go-user/2014-November/002679.html)

So, let me quote from my reply to you that I sent back then
(http://lists.x2go.org/pipermail/x2go-user/2014-November/002680.html):

> I fail to see what this has to do with X2Go, other than you used
> X2go as a workaround for your problem. We're not Debian, we're not
> XOrg, so the bug report mentioned has nothing to do with us.

If you feel differently, please be more precise in your explanation as
to why you believe it to be an X2Go bug.

- -Stefan

- -- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 08 Jan 2015 15:35:15 +0000

Control tag -1 not-a-bug

> Control: tag -1 close

Fixing the not-a-bug tag...

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb