Subject: Bug#721: New wiki account for JT Olds

From: JT Olds <[email-masked]>
Date: Tue, 06 Jan 2015 22:16:54 +0000

Package: wiki.x2go.org

Please create a wiki account for me.

First name: JT
Last name: Olds
Account name: jtolds
GPG-Fingerprint:

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 08 Jan 2015 10:00:30 +0000

Hi JT

> Please create a wiki account for me.

Your wiki account has been created. You should have received your  
credentials in a separate email. Please login to the wiki ASAP at  
change your password.

Thanks for contributing to X2Go,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: JT Olds <[email-masked]>
Date: Sat, 10 Jan 2015 20:55:39 +0000

Unfortunately I received no such credential email. What should I do?

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 12 Jan 2015 13:42:34 +0000

> Unfortunately I received no such credential email. What should I do?

I have resent a new password to the mail address you sent the mail  
from that I am currently answering.

Mike#1

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 12 Jan 2015 13:58:46 +0000

> Unfortunately I received no such credential email. What should I do?

Hunted down the issue a bit more.

The new server (japsand.x2go.org, where the wiki currently is still  
hosted on) did not yet have a proper MTA configuration...

@JT:

   o at least two password mails have arrived in your account
   o use the more recent one...

@Heinz:

   o I configured exim4 to flush the frozen mails from the exim4 mailqueue
   o I installed postfix
   o I configured postfix to dump mails to mail.das-netzwerkteam.de as  
smarthost
     -> please adapt to another server and let me know afterwards if wanted

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: