Subject: Bug#71: The reported issue has been fixed in X2Go Client 4.0.1.0

From: Mike Gabriel <[email-masked]>
Date: Sat, 23 Mar 2013 01:47:01 +0100

close #71
close #137
thanks

The reported issue has been fixed for release 4.0.1.0 of X2Go Client.

light+love,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sat, 23 Mar 2013 00:48:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#71: X2Go Client, httpbrokerclient: GUI bug on broker connection failures

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: The reported issue has been fixed in X2Go Client 4.0.1.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Sat, 23 Mar 2013 01:47:01 +0100

close #71
close #137
thanks

light+love,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: X2Go Client, httpbrokerclient: GUI bug on broker connection failures
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 03 Dec 2012 11:39:14 +0100

Package: x2goclient
Version: 3.99.1.0
Severity: minor

On connection attempts that fail with ,,connection refused'' (due to a  
non-online broker http server) the authentication dialog window of  
x2goclient gets redrawn, but the authentication box in the middle  
moves more and more to the left (with each authentication attempt).

Expected behaviour: the box should redraw in the center of the blue  
X2Go Client background.

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: