Subject: Issue gets solved with this commit, but blends in the grey column on the right

From: Mike Gabriel <[email-masked]>
Date: Sat, 23 Feb 2013 23:47:48 +0100

tag #71 pending
thanks

Hi Alex,

can you take a look at this commit, please?
http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=162833f0bfd59c2817020fed998d86f0880ee9cb

I have played with the broker login widget layout for a bit and the  
easiest way to get the shifting login window under control (see  
description in [1]) is the above commit.

Any other similar approach is welcome, as well.

Greets,
Mike

[1] http://bugs.x2go.org/71

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Oleksandr Shneyder <[email-masked]>
Date: Mon, 25 Feb 2013 12:04:53 +0100

Hi Mike,

Your patch make profile crad area stay visible by broker authentication.
This patch:

http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=8867d02d9077d6cb5be5453612f4b4a4eb0f4d86

fixing this issue

regards
Alex

Am 23.02.2013 23:47, schrieb Mike Gabriel:
> _______________________________________________
> X2Go-Dev mailing list
> [email-masked]
> https://lists.berlios.de/mailman/listinfo/x2go-dev

-- 
Oleksandr Shneyder
Dipl. Informatik
X2go Core Developer Team

email:  [email-masked]
web: www.obviously-nice.de

--> X2go - everywhere@home

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 26 Feb 2013 21:09:00 +0100

Hi Alex,

> http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=8867d02d9077d6cb5be5453612f4b4a4eb0f4d86

After testing, I am not so sure that the above commit really fixes the  
layout when the broker client is in use.

Compare the screenshots that are attached. This is really cosmetic,  
however, it is something that users will notice and stumble over.

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Oleksandr Shneyder <[email-masked]>
Date: Wed, 27 Feb 2013 11:18:33 +0100

Fixed:

http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=9c5804a4478c5815c639a8984789bd252a966e90

regards
Alex

-- 
Oleksandr Shneyder
Dipl. Informatik
X2go Core Developer Team