Subject: Bug#709: unity-greter brakes desktop

From: Theo Gorm Lindbæk <[email-masked]>
Date: Fri, 19 Dec 2014 11:24:03 +0000

Package: unity-greter-x2go
Version: 14.04.01-0~24~ubuntu.14.04.1

Install on Ubuntu 14.04.1 64 bit

Hello
We install unity-greter-x2go from ppa:x2go/ppa after reboot the menu disappear
regards Gorm

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 19 Dec 2014 12:37:02 +0000

Control: reassign -1 unity-greeter-x2go
Control: retitle -1 installing unity-greeter-x2go breaks Ubuntu  
Desktop (Unity)
Control: found -1 14.04.01
Control: notfound -1 14.04.01-0~24~ubuntu.14.04.1

Hi Gorm,

thanks for filing this first bug of yours.

> We install unity-greter-x2go from ppa:x2go/ppa after reboot the menu  

On a freshly installed Ubuntu 14.04 desktop system... If you run

   apt-get install unity-greeter-x2go

What is the output of apt-get (or aptitude) on the console.

Please copy paste what you see on screen before actually installing  
unity-greeter-x2go.

I need to know what packages are forced to be remove when installing  
unity-greeter-x2go.

NOTE: If you don't want to setup a new Ubuntu workstation, do this:

   sudo apt-get remove --purge unity-greeter-x2go
   sudo apt-get install ubuntu-desktop

that should bring back the normal Ubuntu desktop system.

Please also note that I manipulated this bug report a little bit (see  
Control: commands at the top of this mail).

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 08 Jan 2024 19:59:30 +0000

Control: close -1

> We install unity-greter-x2go from ppa:x2go/ppa after reboot the menu  

unity-greeter-x2go is discontinued. It is now maintained as  
arctica-greeter at:
https://github.com/ArcticaProject/arctica-greeter

-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 08 Jan 2024 20:00:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the unity-greeter-x2go package:

#709: installing unity-greeter-x2go breaks Ubuntu

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
709: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=709
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#709: unity-greter brakes desktop
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 08 Jan 2024 19:59:30 +0000

Control: close -1

-- 

DAS-NETZWERKTEAM

Subject: unity-greter brakes desktop
From: Theo Gorm Lindbæk <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Date: Fri, 19 Dec 2014 11:24:03 +0000

Hello