Subject: Bug#684: select_session offers offline servers to X2Go Client

From: Mike Gabriel <[email-masked]>
Date: Tue, 02 Dec 2014 12:33:41 +0000

Package: python-x2gobroker
Severity: important
Version: 0.0.3.0-preview

The X2Go Session Broker should be able to detect offline X2Go Servers.

It should not offer session via the select_session() method to X2Go  
Client, if a server is offline.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 20:26:32 +0000

Control: close -1

This issue is continued on our new X2Go GitLab issue tracker at:
https://gitlab.x2go.org/x2go/client/libs/python-x2go/-/issues/5

Thus, closing this bug here.
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 20:30:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#691: request another server from broker provided server is down

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
691: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=691
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing...
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 20:26:32 +0000

Control: close -1

DAS-NETZWERKTEAM

Subject: select_session offers offline servers to X2Go Client
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Tue, 02 Dec 2014 12:33:41 +0000

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: