Subject: Bug#661: Info received and FILED only (Closing/Archiving)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 22:20:04 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #661.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
661: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=661
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 22:20:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the nxagent package:

#661: Wrong window captions in remote applications

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing/Archiving
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 23:15:12 +0100

Control: close -1
Control: archive -1

This bug has long since been moved to the Arctica Project Github issue 
tracker.

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: Wrong window captions in remote applications
From: Mike Gabriel <[email-masked]>
To: Gabor Boros <[email-masked]>
Cc: [email-masked], [email-masked]
Date: Mon, 03 Nov 2014 14:36:06 +0000

Package: nxagent
Severity: minor
Version: 3.5.0.27
X-Debbugs-Cc: Gabor Boros <[email-masked]>

Hi Gabor,

On  Mo 03 Nov 2014 14:50:11 CET, Gabor Boros wrote:

> Hi,
>
> Running a single remote application from Ubuntu 14.04 Server+KDE on  
> Windows 7 client. If the caption of application window contain  
> character with accent (eg. ő), the executable name displayed instead  
> original text.
> Is it a known limitation or a bug?
>
> Gabor

I'd say let's consider it a bug... Filing one.

I'd appreciate if you could provide a (blurred, if needed) screenshot to

   [email-masked]

Thanks!
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb