Subject: Bug#659: x2golistsessions perl error on tty

From: <[email-masked]>
Date: Thu, 30 Oct 2014 17:33:48 -0500

Package: x2goserver

Attached is the syslog.pm
also the error is re=typed below.
if you want the pic of it on the tty(inside aptitude)
let me know.

<begin_error
Unrecognized character \xd4:marked by <-- HERE after PORT_TAGS{--HERE near column 24 at /usr/lib/i386-linux-gnu/perl/5.20/Syslog.pm line 54
Compilation failed in require at /usr/lib/x2go/x2golistsessionss_sql line 24 Begin Failed--
Compilation aborted at /usr/lib/x2go/x2golistsessions_sql line24 ***
error in `/usr/bin/perl': malloc();smalbin double linked list corrupted:0x09e74540 *** 
*** error in `/usr/bin/perl': corrupted double linked list 0x09444ac8 *** 
<end_error

root@hsc6:/usr/share/doc/policykit-1# x2goversion
x2goagent: 3.5.0.28
x2gomatebindings: 0.0.1.3
x2goserver: 4.1.0.0-preview
x2goserver-common: 4.1.0.0-preview
x2goserver-extensions: 4.1.0.0-preview
x2goserver-xsession: 4.1.0.0-preview

Thanks MotoHoss

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 08 Jan 2015 22:44:10 +0000

HI MotoHoss,

On  Do 30 Okt 2014 23:33:48 CET, hcmmac wrote:

> Unrecognized character \xd4:marked by <-- HERE after  
> PORT_TAGS{--HERE near column 24 at  
> /usr/lib/i386-linux-gnu/perl/5.20/Syslog.pm line 54

Could you check if the above is still an issue for you (with latest  
nightly build of x2goserver)? There have been several commits on the  
master branch that probably have fixed your observed issue.

If not, please close the bug with your reply (by adding "Control:  
close -1" into the first line of your mail).

Thanks (and sorry for the late reply),
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 21 Nov 2018 20:30:28 +0000

Control: close -1

Hi all,

On  Do 08 Jan 2015 23:44:10 CET, Mike Gabriel wrote:

>> Compilation failed in require at  
>> /usr/lib/x2go/x2golistsessionss_sql line 24 Begin Failed--

No user feedback. Thus assuming things work nowadays (after 3.5 years  
of further development).

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 21 Nov 2018 20:40:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#659: x2golistsessions perl error on tty

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
659: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=659
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#659: Bug#659: x2golistsessions perl error on tty
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Wed, 21 Nov 2018 20:30:28 +0000

Control: close -1

Hi all,

Mike
-- 

DAS-NETZWERKTEAM

Subject: x2golistsessions perl error on tty
From: <[email-masked]>
To: [email-masked]
Date: Thu, 30 Oct 2014 17:33:48 -0500

Package: x2goserver

<begin_error

Thanks MotoHoss