Subject: Tooltips flickering on java applicatoin

From: Marco Bastianello <[email-masked]>
Date: Fri, 24 Oct 2014 18:14:02 +0200

Package: x2goclient
Version: 4.0.3.0

Running an eclipse-rcp application that uses tooltips (swt). Tooltip 
flash alternately with a black square
The problem occurs when using the x2go "single application" session 
type, it doesn't happen on full desktop

client: windows only (apparently)
server: fedora 20 3.15.10-201.fc20.ppc64p7 xfce

---

From: Mihai Moldovan <[email-masked]>
Date: Sat, 01 Nov 2014 19:50:38 +0100

Brainstorming: Bmp Icons? GTK theme? Heinz oraforms information 

On October 24, 2014 6:14:02 PM CEST, Marco Bastianello <[email-masked]> wrote:
>------------------------------------------------------------------------
>
>_______________________________________________
>x2go-dev mailing list
>[email-masked]
>http://lists.x2go.org/listinfo/x2go-dev

-- 
Sent from my Samsung Galaxy S III.

---

From: Mihai Moldovan <[email-masked]>
Date: Sat, 01 Nov 2014 19:52:49 +0100

Brainstorming: VcxSrv at fault? CYGWIN X!!!!