Subject: Bug#654: java application missing icons on menus

From: Marco Bastianello <[email-masked]>
Date: Fri, 24 Oct 2014 18:04:47 +0200

Package: x2goclient
Version: 4.0.3.0

Running an eclipse-rcp application there are no icons on menus and 
popup-menus (right click)
The problem occurs when using the x2go "single application" session tye, 
it doesn't happen on full desktop

client: windows, linux, osx
server: fedora 20 3.15.10-201.fc20.ppc64p7 xfce

---

From: Mihai Moldovan <[email-masked]>
Date: Fri, 21 Nov 2014 20:40:04 +0100

On 24.10.2014 06:04 pm, Marco Bastianello wrote:
> Package: x2goclient
> Version: 4.0.3.0
>
> Running an eclipse-rcp application there are no icons on menus and popup-menus
(right click)
> The problem occurs when using the x2go "single application" session tye, it
doesn't happen on full desktop
> server: fedora 20 3.15.10-201.fc20.ppc64p7 xfce

I have found the culprit and am currently putting effort into solving this issue
in a sane way.

Mihai