Subject: Bug#652: X2Go issue (in src:x2goclient) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Nov 2014 12:01:11 +0100 (CET)

close #652
thanks

Hello,

we are very hopeful that X2Go issue #652 reported by you
has been resolved in the new release (4.0.3.1) of the
X2Go source project »src:x2goclient«.

You can view the complete changelog entry of src:x2goclient (4.0.3.1)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2goclient.

    http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=0f04eb00f38bbb36bc968faea7135e2270b65972;hp=bfd6f535869f9b6cc8da6979c6f03db91a32a983

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2goclient.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2goclient
Version: 4.0.3.1-0x2go1
Status: RELEASE
Date: Thu, 27 Nov 2014 11:00:17 +0100
Fixes: 643 652
Changes: 
 x2goclient (4.0.3.1-0x2go1) RELEASED; urgency=medium
 .
   [ Mike Gabriel ]
   * New upstream release (4.0.3.1):
     - Fully rework x2goclient man page. Add many options that haven't been
       documented so far.
     - Make sound options configurable via X2Go Session Broker. (Fixes: #652).
     - Fix (cross-user) desktop sharing since introduction of clipboard mode
       feature.
     - Update several translation files after splitting of session profile's
       "Settings" tab into "Input/Output" and "Media". Translations for these
       two new tabs derived from the i18n files of PyHoca-GUI.
 .
   [ Mark Pedersen-Cook ]
   * New upstream release (4.0.3.1):
     - Update Danish translation file.
 .
   [ Oleksandr Shneyder ]
   * New upstream release (4.0.3.1):
     - Split Sessions config widget into Input/output and Media widgets.
       (Fixes: #643).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 27 Nov 2014 11:05:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#652: sound parameters from X2Go Session Broker ignored by X2Go Client

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2goclient) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Thu, 27 Nov 2014 12:01:11 +0100 (CET)

close #652
thanks

Hello,

light+love

---

Subject: sound parameters from X2Go Session Broker ignored by X2Go Client
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 24 Oct 2014 08:23:20 +0000

Package: x2goclient
Version: 4.0.3.0
X-Debbugs-Cc: Stephan Diehl <[email-masked]>

Sound parameters obtained from an X2Go Session Broker get ignored by  
X2Go Client.

The question is, what sound parameters _should_ be controllable via  
the broker.

Proposal:

   o sound on/of -> configurable via broker (parameter:
     sound=true|false)
   o sound tunneling -> configurable via broker (parameter:
     soundtunnel=true|false)
   o sound protocol -> configurable via broker, overridable via
     cmdline option (parameter: soundsystem=arts|esd|pulse|none)
   o sound port ->  configurable via broker, overridable via
     cmdline option (parameters: defsndport, sndport)
   o start soundsystem -> not configurable via broker (should be
     false in most cases anyway, unless on Windows)

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb