Subject: Works with XQartz/X11 2.7.8 beta and x2go server update

From: John Eppley <[email-masked]>
Date: Tue, 28 Oct 2014 08:58:19 -1000

I upgraded the x2go server to 4.0.1.18-0~949~ubuntu12.04.1 and X11 on the
client to the Beta release. The connection works now.

It still works if I roll back to X11 2.7.7.

---

From: Mihai Moldovan <[email-masked]>
Date: Wed, 15 Nov 2017 01:50:55 +0100

Control: close -1

On 10/28/2014 07:58 PM, John Eppley wrote:
> I upgraded the x2go server to 4.0.1.18-0~949~ubuntu12.04.1 and X11 on the client
> to the Beta release. The connection works now. 
> 

Either the X server crashed for some random reason, or you probably just forgot
to log out and back in after installing xorg-server(-devel) via MacPorts.

Closing.

Mihai