Subject: X2Go issue (in src:x2goclient) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Nov 2014 12:01:11 +0100 (CET)

close #643
thanks

Hello,

we are very hopeful that X2Go issue #643 reported by you
has been resolved in the new release (4.0.3.1) of the
X2Go source project »src:x2goclient«.

You can view the complete changelog entry of src:x2goclient (4.0.3.1)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2goclient.

    http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=0f04eb00f38bbb36bc968faea7135e2270b65972;hp=bfd6f535869f9b6cc8da6979c6f03db91a32a983

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2goclient.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2goclient
Version: 4.0.3.1-0x2go1
Status: RELEASE
Date: Thu, 27 Nov 2014 11:00:17 +0100
Fixes: 643 652
Changes: 
 x2goclient (4.0.3.1-0x2go1) RELEASED; urgency=medium
 .
   [ Mike Gabriel ]
   * New upstream release (4.0.3.1):
     - Fully rework x2goclient man page. Add many options that haven't been
       documented so far.
     - Make sound options configurable via X2Go Session Broker. (Fixes: #652).
     - Fix (cross-user) desktop sharing since introduction of clipboard mode
       feature.
     - Update several translation files after splitting of session profile's
       "Settings" tab into "Input/Output" and "Media". Translations for these
       two new tabs derived from the i18n files of PyHoca-GUI.
 .
   [ Mark Pedersen-Cook ]
   * New upstream release (4.0.3.1):
     - Update Danish translation file.
 .
   [ Oleksandr Shneyder ]
   * New upstream release (4.0.3.1):
     - Split Sessions config widget into Input/output and Media widgets.
       (Fixes: #643).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 27 Nov 2014 11:05:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#643: X2Go Client session profiles configuration window too big (split up the Settings tab into two)

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2goclient) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Thu, 27 Nov 2014 12:01:11 +0100 (CET)

close #643
thanks

Hello,

light+love

---

Subject: X2Go Client session profiles configuration window too big (split up the Settings tab into two)
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Wed, 15 Oct 2014 20:22:40 +0000

Package: x2goclient
Severity: important
Version: 4.0.3.0

Hi Alex,

I have just looked at the results of the first openSUSE builds of X2Go  
Client on openSUSE and tested this and that in X2Go Client  
4.0.3.0-preview.

What occurred to me is that I cannot access the [ OK ] and [ Cancel ]  
buttons of the session profile configuration window anymore. There are  
simply to many configuration widget items under the "Settings" tab  
which forces the whole session profile configuration window into its  
massive size.

IMHO, we need to address this rather sooner than later (because many  
people will stumble over this).

My suggestion is splitting up the "Settings" tab into Tab 1:  
"Input/Output" (Screen resolution stuff, clipboard stuff, keyboard  
stuf) and "Media" (Audio, Printing, later Telekinesis/Video).

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb