Subject: Bug#62: GTK(?)-Issues in Debian Testing/Wheezy

From: Moritz Struebe <[email-masked]>
Date: Wed, 28 Nov 2012 11:02:33 +0100

Package: x2goagent
Version: 3.5.0.16-0

There seem to be gtk related issues with GTK in Wheezy.
You'll get an error similar to

Gdk-WARNING **: The program 'gnome-control-center' received an X Window
System error.
This probably reflects a bug in the program.
The error was 'BadLength (poly request too large or internal Xlib length
erro'.
  (Details: serial 155 error_code 16 request_code 147 minor_code 1)

Currently known are Eclipse:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=386955
https://wiki.archlinux.org/index.php/FreeNX#eclipse_crashes_when_editing_a_file

and the Gnome Control Center:
https://bugzilla.redhat.com/show_bug.cgi?id=827916
https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/867631

-- 
Dipl.-Ing. Moritz 'Morty' Struebe (Wissenschaftlicher Mitarbeiter)
Lehrstuhl für Informatik 4 (Verteilte Systeme und Betriebssysteme)
Friedrich-Alexander-Universität Erlangen-Nürnberg
Martensstr. 1
91058 Erlangen

Tel   : +49 9131 85-25419
Fax   : +49 9131 85-28732
eMail : [email-masked]
WWW   : http://www4.informatik.uni-erlangen.de/~morty

---

From: Stefan Baur <[email-masked]>
Date: Tue, 30 Jan 2024 16:23:25 +0100

Control: close -1

Closing due to inactivity. Feel free to reopen (by replying) in the 
unlikely event it is still neccessary.

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 15:25:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the nxagent package:

#62: BadLength (poly request too large or internal Xlib

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

-- 
62: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=62
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 16:23:25 +0100

Control: close -1

Kind Regards,
Stefan Baur

Subject: GTK(?)-Issues in Debian Testing/Wheezy
From: Moritz Struebe <[email-masked]>
To: [email-masked]
Date: Wed, 28 Nov 2012 11:02:33 +0100

Package: x2goagent
Version: 3.5.0.16-0

Tel   : +49 9131 85-25419
Fax   : +49 9131 85-28732