Subject: X2Go issue (in src:x2goserver) has been marked as pending for release

From: Mike Gabriel <[email-masked]>
Date: Wed, 24 Sep 2014 09:30:30 +0200 (CEST)

tag #619 pending
fixed #619 4.0.1.16
thanks

Hello,

X2Go issue #619 (src:x2goserver) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=x2goserver.git;a=commitdiff;h=c5d5b22

The issue will most likely be fixed in src:x2goserver (4.0.1.16).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit c5d5b22f094326124ff6976363a8a6ba09a3bfe2
Author: Mike Gabriel <[email-masked]>
Date:   Wed Sep 24 09:29:57 2014 +0200

    Pick x2gogetagentstate from 4.1.0.0 release series and adapt to usage with X2Go Server 4.0.1.x. (Fixes: #619).

diff --git a/debian/changelog b/debian/changelog
index 3bf8a12..4f6d016 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -91,6 +91,8 @@ x2goserver (4.0.1.16-0x2go1) UNRELEASED; urgency=low
     - Fix x2gormforward for 4.0.1.x release series (the X2Go::Log Perl module
       only exists in X2Go Server >= 4.1.0.0, the 4.0.1.x release series has to
       use x2gologlevel.pm in `x2gopath lib`. (Fixes: #617).
+    - Pick x2gogetagentstate from 4.1.0.0 release series and adapt to usage
+      with X2Go Server 4.0.1.x. (Fixes: #619).
   * debian/control, x2goserver.spec:
     + Update versioned D: x2goagent (>= 3.5.0.25). This assures that X2Go
       works with poly-instantiated /tmp directories.

---

From: Orion Poplawski <[email-masked]>
Date: Wed, 24 Sep 2014 19:53:33 -0600

>      Pick x2gogetagentstate from 4.1.0.0 release series and adapt to usage with X2Go Server 4.0.1.x. (Fixes: #619).

This seems to be working now, thanks.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  [email-masked]
Boulder, CO 80301              http://www.cora.nwra.com