Subject: Re: KDE panel and LXDE panel are hidden after login to x2go session

From: Aki Ketolainen <[email-masked]>
Date: Wed, 24 Sep 2014 19:29:46 +0300

An update to this problem;

It looks like the panel is missing after login only for the windowed session.

In full screen session, I can see the panel after login.

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 24 Sep 2014 19:12:50 +0000

Hi Aki,

> In full screen session, I can see the panel after login.

What are the exact settings in the session profile? Of interest are  
the display settings.

Please send an (obfuscated, if necessary) screenshot

Thanks,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb