Subject: Bug#617: Problem with x2goserver release/4.0.1.x branch

From: Orion Poplawski <[email-masked]>
Date: Mon, 22 Sep 2014 11:15:07 -0600

Package: x2goserver
version: 4.0.1.16

x2gormforward is now part of the x2goserver release/4.0.1.x branch.  However, 
it uses the X2Go::Log perl module and the perl modules are not yet being 
installed/packaged on the 4.0.1.x branch.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 22 Sep 2014 18:56:04 +0000

Hi Orion,

On  Mo 22 Sep 2014 19:15:07 CEST, Orion Poplawski wrote:

> Package: x2goserver
> version: 4.0.1.16
>
> x2gormforward is now part of the x2goserver release/4.0.1.x branch.   
> However, it uses the X2Go::Log perl module and the perl modules are  
> not yet being installed/packaged on the 4.0.1.x branch.

Oooops. I seem to have missed that.

That also explains, why my 4.0.1.16 test installations seem to fail on  
session resume sometimes.

Will see to a fix tomorrow.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb