Subject: bug 616 should be fixed before x2go client 4.0.3.0 is released

From: Michael DePaulo <[email-masked]>
Date: Thu, 9 Oct 2014 07:37:33 -0400

Hi Alex,

Stefan and I believe that this bug (#616) should be fixed before X2Go
Client 4.0.3.0 is released. Please let us know if you have any ideas
on how to fix it.

Mihai, Mike#1 thought you may be able to help also.

-Mike#2

---

From: Michael DePaulo <[email-masked]>
Date: Thu, 9 Oct 2014 07:57:09 -0400

On Thu, Oct 9, 2014 at 7:54 AM, Oleksandr Shneyder
<[email-masked]> wrote:
> Hi Mike,
>
> I cannot reproduce this bug. Can you?
>
> regards,
> Alex
>
> Am 09.10.2014 13:37, schrieb Michael DePaulo:
>> Hi Alex,
>>

Hi Alex,

(Is there a reason why you did not CC others?)

I cannot reproduce it either. Stefan can though.

---

From: Stefan Baur <[email-masked]>
Date: Thu, 09 Oct 2014 14:01:17 +0200

Am 09.10.2014 um 13:59 schrieb Oleksandr Shneyder:
> Sorry, pushed wrong button. Can it be, that Stefan system running
> some kind of antiviral software, which blocking execution of X2Go
> Client? I Have no ideas. I can't fix a bug if I can't reproduce
> it.

I can run some further tests (different machines etc.), but probably
not before next week. :(

My Antivirus is Microsoft Security Essentials.

- -Stefan

---

From: Oleksandr Shneyder <[email-masked]>
Date: Thu, 09 Oct 2014 13:59:38 +0200

Sorry, pushed wrong button. Can it be, that Stefan system running some
kind of antiviral software, which blocking execution of X2Go Client? I
Have no ideas. I can't fix a bug if I can't reproduce it.

regards,
Alex

-- 
-----------------------------------------------------------
Oleksandr Shneyder        | Email: [email-masked]
phoca GmbH                | Tel. : 0911 - 14870374 0
Ludwig-Feuerbach-str. 18  | Fax. : 0911 - 14870374 9
D-90489 Nürnberg          | Mobil: 0163 - 49 64 461

Geschäftsführung:
Dipl.-Inf. Oleksandr Shneyder

Amtsgericht München | http://www.phoca-gmbh.de
HRB 196 658         | http://www.x2go.org
USt-IdNr.: DE281977973
-----------------------------------------------------------

---

From: Stefan Baur <[email-masked]>
Date: Thu, 09 Oct 2014 14:28:00 +0200

Am 09.10.2014 um 14:01 schrieb Stefan Baur:
> I can run some further tests (different machines etc.), but
> probably not before next week. :(

@Alex: As a hint, back when I last tested it, the bug only happened on
real hardware. No issue when running within a virtual environment.
So if you're using VirtualBox, VMware or something like that, I'm not
surprised you can't reproduce the bug.

- -Stefan

- -- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243