Subject: Windows client shows empty error dialog

From: "Giger Bengt (ID BD)" <[email-masked]>
Date: Wed, 17 Sep 2014 10:11:43 +0000

Package: x2goclient
Version: 4.0.3.0 Windows german

When using a SSH key and you cancel the passphrase input, an empty error dialog (no text) is displayed.

---

From: "Giger Bengt (ID BD)" <[email-masked]>
Date: Wed, 17 Sep 2014 10:47:55 +0000

> When using a SSH key and you cancel the passphrase input, an empty error
dialog (no text) is displayed.

Just checked: same on Fedora 20, German and English.