Subject: Bug#610: Regarding bug 610: nxlibs version information

From: Nito Martinez <[email-masked]>
Date: Wed, 01 Oct 2014 20:58:33 +0200

Hi Michael,

did you have a chance to review the patch for bug 610?

Regards,

Nito
-- 
Nito Martínez
CTO | Qindel Group
E: [email-masked] <mailto:[email-masked]>
M: +34678476906 <tel:+34678476906>
Qindel Group <http://www.qindel.com/>

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 02 Oct 2014 08:24:26 +0000

HI Nito,

> did you have a chance to review the patch for bug 610?

I am sorry for the delay... It is on my todo list.

I will take a look now.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 02 Oct 2014 10:37:08 +0000

Hi Nito,

> did you have a chance to review the patch for bug 610?

we are currently preparing nightly builds of nx-libs [1] including your patch.

Note, that version strings in nx-libs are 1.2.3.4, not 1.2.3-4. I  
adapted your patch to this.

Ubuntu builds should follow within the day. Happy testing...

Also: if you tested this well and my tests here do not contradict, we  
can release nx-libs 3.5.0.28 right away.

Greets,
Mike

[1] https://jenkins.x2go.org:8443/view/NX/

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Nito Martinez <[email-masked]>
Date: Thu, 02 Oct 2014 12:47:14 +0200

Thanks Mike,

Nito
On 10/02/14 12:37, Mike Gabriel wrote:
> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> http://lists.x2go.org/listinfo/x2go-dev