Subject: Resolved in release X2Go Client 4.0.0.1

From: Mike Gabriel <[email-masked]>
Date: Wed, 09 Jan 2013 12:43:26 +0100

close #59
close #73
close #61
close #72
close #80
close #81
thanks

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 09 Jan 2013 11:46:00 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#61: Proxy configuration appears when changing the session command

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Resolved in release X2Go Client 4.0.0.1
From: Mike Gabriel <[email-masked]>
Cc: [email-masked]
Date: Wed, 09 Jan 2013 12:43:26 +0100

close #59
close #73
close #61
close #72
close #80
close #81
thanks

Subject: Proxy configuration appears when changing the session command
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 23 Nov 2012 15:31:21 +0100

Package: x2goclient
Version: 3.99.3.0
Severity: important

Hi Alex,

When modifying the session startup command on existing session  
profiles, the hidden proxy configuration slot appears in the session  
profile settings window.

The proxy configuration should only appear when the user activates the  
SSH/HTTP proxy part of the session profile.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb