Subject: Bug#601: Wiki commits not sent to x2go-commits

From: Mike Gabriel <[email-masked]>
Date: Tue, 09 Sep 2014 09:47:20 +0000

Package: wiki.x2go.org
Severity: important

Changes on the X2Go wiki should normally be sent as diffs to the  
mailing list [email-masked].

However, this seems to be broken atm.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 23 Oct 2014 21:48:13 +0000

Control: close -1

HI all,

> However, this seems to be broken atm.

The wiki now sends wiki changes to [email-masked] again.  
The wiki configuration had a wrong mail address set  
([email-masked]).

Furthermore, I have upgraded many dokuwiki plugins and upgrade our  
dokuwiki instance to version 2014-09-29a "Hrun".

Mike

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 23 Oct 2014 21:50:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the wiki.x2go.org package:

#601: Wiki commits not sent to x2go-commits

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
601: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=601
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#601: Wiki commits not sent to x2go-commits
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Thu, 23 Oct 2014 21:48:13 +0000

Control: close -1

HI all,

Mike

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Wiki commits not sent to x2go-commits
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Tue, 09 Sep 2014 09:47:20 +0000

Package: wiki.x2go.org
Severity: important

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: