Subject: Bug#60: Fixed in x2goserver 3.1.1.9

From: Mike Gabriel <[email-masked]>
Date: Fri, 23 Nov 2012 15:57:49 +0100

reassign #60 x2goserver
close #60

The issue has been fixed with x2goserver release 3.1.1.9. The issue  
was not in x2godesktopsharing so reassigning this bug to x2goserver.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 23 Nov 2012 15:03:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#60: x2godesktopsharing bug

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Fixed in x2goserver 3.1.1.9
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Fri, 23 Nov 2012 15:57:49 +0100

reassign #60 x2goserver
close #60

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2godesktopsharing bug
From: Андрей Андреев <[email-masked]>
To: [email-masked]
Date: Tue, 20 Nov 2012 20:05:36 +0400

Package: x2godesktopsharing
Version: 3.0.1.5-0~74~quantal1

Package: x2goclient
Version: 3.99.3.0-0~321~quantal1

When I connect to desktop, I get an error:
"Loop: PANIC! Error in environment option 'cookie'. No value found.
Error: Error in environment option 'cookie'. No value found."

In the session of the user I get a notification of a successful
connection to the desktop. Desktop does not boot.

-- 
С уважением,Андрей.