Subject: Expired password

From: Christian Kreidl <[email-masked]>
Date: Thu, 21 Apr 2016 11:02:54 +0200

Package: x2goclient
Version: 4.0.5.1-0x2go1+git20160324.1180+jessie.main.1

Hi!

Please include a possibility to change expired passwords.
This is important for users having only access via x2go.

Thanks!

Christian

---

From: Orkun BALCI <[email-masked]>
Date: Mon, 25 Apr 2016 13:07:23 +0300

I have developped the code, and I am ready for the pull request.

Ob

On Thu, Apr 21, 2016 at 12:02 PM, Christian Kreidl <[email-masked]>
wrote:

> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> http://lists.x2go.org/listinfo/x2go-dev
>

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 25 Apr 2016 12:20:11 +0000

Hi Orkun,

> I have developped the code, and I am ready for the pull request.

There is no such thing as a pull request on X2Go's Git server.

Please send a patch (as attachement) to [email-masked].

Greets,
Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/mailxchange/kronolith/fb.php?u=m.gabriel%40das-netzwerkteam.de