Subject: Bug#586: [X2Go-Dev] Bug#586: X2Go session sometimes slows to a crawl

From: Marc V <[email-masked]>
Date: Wed, 19 Aug 2015 21:03:06 +0200

Hello,

same problem here. Afters hours (3-4H, random) , session becomes slow, clic
very long to respond. No network problem, no load or CPU high on server,
everything is normal on server.

I was unable to reproduce at any time. and i wad unable to guess what KDE4
app is problem. Application that are used :  Dolphin, Open Office Calc,
sometimes Firefox

Closing session et restart it is OK.

I can make some tests or look for logs if you want..
Thanks

Package: x2goserver
Version: 4.1.0.0-0~1303~ubuntu14.04.1

The client machine's OS: Window 7 or Linux Debian Jessie
The client machine's version of X2GoClient: 4.0.2.1
Any relevant session settings in X2GoClient: KDE 4.13 session
The server's OS: Ubuntu 14.04 64-bit
The server's version of the x2goserver package: 4.1.0.0-0~1303
The server's version of the x2goserver-xsession package (included in
server package) : 4.1.0.0-0~1303~ubuntu14.04.1
The server's version of the nx-libs package: 3.5.0.33-0~671~ubuntu14.04.1

---

From: Ulrich Sibiller <[email-masked]>
Date: Thu, 20 Aug 2015 20:37:35 +0200

> Closing session et restart it is OK.

Doe you mean suspending and reconnecting or a completely new session?

Uli

---

From: Marc V <[email-masked]>
Date: Thu, 20 Aug 2015 20:39:57 +0200

> Doe you mean suspending and reconnecting or a completely new session?

It is suspending and reconnecting.