Subject: Bug#58:

From: Ulrich Sibiller <[email-masked]>
Date: Fri, 22 Mar 2019 23:09:02 +0100

x2goplugin is dead, this ticket can be closed.

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 26 Mar 2019 13:18:45 +0000

Control: close -1

> x2goplugin is dead, this ticket can be closed.

So, please close such bugs using the above (at the top) syntax.

Mike
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 26 Mar 2019 13:20:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goplugin package:

#58: x2goplugin: after session startup whole local desktop unusable

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
58: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=58
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#58:
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Date: Tue, 26 Mar 2019 13:18:45 +0000

Control: close -1

Mike
-- 

DAS-NETZWERKTEAM

Subject: x2goplugin: after session startup whole local desktop unusable
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Thu, 08 Nov 2012 14:05:48 +0100

Package: x2goplugin
Severity: grave
Version: 3.99.3.0

Hi Alex,

more tests with x2goplugin + x2goplugin-provider as release with  
x2goclient src:package 3.99.3.0.

Try this:

   o install x2goplugin-provider and x2goserver locally on the same machine
   o visit http://localhost/x2goplugin.html
   o launch the pre-configured session
   o ... till here, everything works fine now...

On my machine: after the session has come up (actually already while  
it is comming up) my whole desktop shell (awesome) refuse to accept  
almost any import from keyboard or mouse. I can neither click any of  
the x2goplugin controls nor can I click around in the started up X2Go  
session.

The X2Go session is embedded in the x2goplugin frame, just in case  
this information is relevant.

Ggreets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb