Subject: closing 570

From: [email-masked]
Date: Wed, 14 Dec 2022 23:07:40 +0100

close 570 
thanks

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 14 Dec 2022 22:10:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the launchpad.net package:

#570: Cannot Add PPA

It has been closed by [email-masked].

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact [email-masked] by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: closing 570
From: [email-masked]
To: [email-masked]
Date: Wed, 14 Dec 2022 23:07:40 +0100

close 570 
thanks

Subject: Re: Cannot Add PPA
From: spam burger <[email-masked]>
To: [email-masked]
Date: Thu, 14 Aug 2014 09:41:34 -0700

Package: ubuntu 14.04

Hello,

I just installed Ubuntu 14.04 LTS.  I have been following the instructions
to instal x2goserver from here:
http://wiki.x2go.org/doku.php/wiki:repositories:ubuntu
My /etc/apt/sources.list has this line;

deb http://de.archive.ubuntu.com/ubuntu trusty main universe

I get this error message when trying to add the x2go/stable PPA while
running as root.

# add-apt-repository ppa:x2go/stable
Cannot add PPA: 'ppa:x2go/stable'.
Please check that the PPA name or format is correct.

Thanks,
-Nate

On Thu, Aug 14, 2014 at 9:39 AM, spam burger <[email-masked]>
wrote:

> Hello,
>
> I just installed Ubuntu 14.04 LTS.  I have been following the instructions
> to instal x2goserver from here:
> http://wiki.x2go.org/doku.php/wiki:repositories:ubuntu
> My /etc/apt/sources.list has this line;
>
> deb http://de.archive.ubuntu.com/ubuntu trusty main universe
>
> I get this error message when trying to add the x2go/stable PPA while
> running as root.
>
> # add-apt-repository ppa:x2go/stable
> Cannot add PPA: 'ppa:x2go/stable'.
> Please check that the PPA name or format is correct.
>
> Thanks,
> -Nate
>