Subject: Bug#57: #57 is not an upstream bug anymore, the report was meant for bugs.debian.org

From: Mike Gabriel <[email-masked]>
Date: Wed, 07 Nov 2012 13:21:37 +0100

reassign #57 not-a-bug
close #57
thanks

ahhhh... mixing up bugs.x2go.org and bugs.debian.org...

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 07 Nov 2012 12:33:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the not-a-bug package:

#57: x2goplugin fails to resolve hostname

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: #57 is not an upstream bug anymore, the report was meant for bugs.debian.org
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Wed, 07 Nov 2012 13:21:37 +0100

reassign #57 not-a-bug
close #57
thanks

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2goplugin fails to resolve hostname
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Wed, 07 Nov 2012 13:07:09 +0100

Package: x2goplugin
Version: 3.99.2.1
Severity: grave

In upstream X2Go we just fixed a bug with x2goplugin that results in  
this error: ,,Failed to resolve hostname''.

Refer to:
http://bugs.x2go.org/55

x2goplugin is in many cases unusable without the upper part of the  
patch provided in X2Go upstream Git:
code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=f1fb104bc7ce1a3d93792b3594566a8870d139a3>

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: