Subject: Bug#566: X2Go issue (in src:x2goclient) has been marked as pending for release

From: Mike DePaulo <[email-masked]>
Date: Wed, 17 Sep 2014 13:44:15 +0200 (CEST)

tag #566 pending
fixed #566 4.0.3.0
thanks

Hello,

X2Go issue #566 (src:x2goclient) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=0e3aff0

The issue will most likely be fixed in src:x2goclient (4.0.3.0).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit 0e3aff054195de9eb09e7c280aca017f9e891c10
Author: Mike DePaulo <[email-masked]>
Date:   Wed Sep 17 07:44:07 2014 -0400

    Update changelog: Last commit (2ffcad0) fixes bug #566

diff --git a/debian/changelog b/debian/changelog
index a58e2b3..00ff9c3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -45,7 +45,7 @@ x2goclient (4.0.3.0-0x2go1) UNRELEASED; urgency=low
   [ Mike DePaulo ]
   * New upstream release (4.0.3.0):
     - Windows: Fix not being able to add the server to the known_hosts file when
-      the username has non-English characters.
+      the username has non-English characters. (Fixes: #566)
       (NOTE: This fix only works when the non-English characters are in the same
       language as the Windows "system locale" AKA "Language for non-Unicode
       programs." Bug #611 was written for fixing the issue for languages other

---

From: "George Trakatelis" <[email-masked]>
Date: Thu, 9 Oct 2014 20:20:41 +0300

Dear Michael, 

With regard to bug #566 and proposed patch bug566.test.v2.patch, 
please review a minor addition of mine to the aforementioned patch 
which aids debugging of x2goclient. 

With bug566.test.v2.patch applied, 
SSH_OPTIONS_SSH_DIR is correctly set in X2GoFree for Windows 
but its new value is not passed to x2goDebug. 
Attached bug566.aid-debugging.patch corrects just that. 

-- George

-----Original Message-----
From: Mike DePaulo [mailto:[email-masked]] 
Sent: Wednesday, September 17, 2014 2:44 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Bug#566: X2Go issue (in src:x2goclient) has been marked as pending for release

tag #566 pending
fixed #566 4.0.3.0
thanks

Hello,

X2Go issue #566 (src:x2goclient) reported by you has been fixed in X2Go Git. 

You can see the changelog below, and you can check the diff of the fix at:

light+love

---

diff --git a/debian/changelog b/debian/changelog index a58e2b3..00ff9c3 100644
--- a/debian/changelog
+++ b/debian/changelog

---

From: Michael DePaulo <[email-masked]>
Date: Sat, 11 Oct 2014 06:33:48 -0400

Thanks! Applied.