Subject: Bug#565: wiki needs minor updating for ubuntu 14.04 x2goserver installation instructions

From: A <[email-masked]>
Date: Fri, 08 Aug 2014 11:25:05 -0700

package: x2goserver
version: latest as of Aug 7, 2014

The wiki instructions at 
http://wiki.x2go.org/doku.php/doc:installation:x2goserver and 
http://wiki.x2go.org/doku.php/wiki:repositories:ubuntu
are correct for ubuntu 12.04, however the following has changed in 
14.04, the current LTS version.

|add-apt-repository|

has moved from python-software-properties

to python-software-common

I don't know anything about other versions.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sun, 10 Aug 2014 13:55:01 +0000

This is an automatic notification regarding your Bug report
which was filed against the wiki.x2go.org package:

#565: wiki needs minor updating for ubuntu 14.04 x2goserver installation instructions

It has been closed by Michael DePaulo <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Michael DePaulo <[email-masked]> by
replying to this email.

-- 
565: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=565
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: fixed
From: Michael DePaulo <[email-masked]>
To: [email-masked]
Date: Sun, 10 Aug 2014 09:54:12 -0400

Package: wiki.x2go.org
Version: latest as of Aug 10, 2014

Subject: wiki needs minor updating for ubuntu 14.04 x2goserver installation instructions
From: A <[email-masked]>
To: [email-masked]
Date: Fri, 08 Aug 2014 11:25:05 -0700

package: x2goserver

The wiki instructions at 

|add-apt-repository|