Subject: Bug#56: Closing bug, resolved in x2goclient release 3.99.3.0

From: Mike Gabriel <[email-masked]>
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

This issue is resolved by the new release 3.99.3.0 of x2goclient.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 07 Nov 2012 15:33:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goplugin package:

#56: x2goplugin: disable DirectRDP for X2Go Plugin

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing bug, resolved in x2goclient release 3.99.3.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2goplugin: disable DirectRDP for X2Go Plugin
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Sat, 03 Nov 2012 23:59:27 +0100

Package: x2goplugin
Severity: normal
Version: 3.99.3.0-prerelease

Hi Alex,

when opening the ,,Configuration'' in the X2Go Plugin, and then select  
the Advanced Settings (Erweiterte Einstellungen), one can see the  
DirectRDP settings for non-DirectRDP sessions.

I guess it would make sense to disable DirectRDP for X2Go Plugin, wouldn't it?

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: