Subject: Bug#550: x2goclient [windows 8] sshfs issues when pyhoca-gui has none

From: "Andy Sinatra" <[email-masked]>
Date: Tue, 15 Jul 2014 16:08:28 -0700

Package: x2goclient [Windows 8.1]

Version: 4.0.2.1

X2goclient is failing to print and appears to fail mounting with sshfs. I
have attempted this with a linux client with x2goclient as well. This issue
does not exist when I use pyhoca-gui on the windows client. I am attaching
my syslog entries for x2goclient and pyhoca-gui as session.log did not
provide any errors or additional information regarding sshfs.

Andy Sinatra

PerTronix, Inc.

440 E Arrow Hwy

San Dimas, CA 91773

909-599-5955 ext. 1046

---

From: Sophia jasper <[email-masked]>
Date: Thu, 11 Feb 2021 12:56:05 +0000

Greetings I am  Sophia jasper. I hope we can start a relationship please reply me