Subject: Bug#55: Closing bug, resolved in x2goclient release 3.99.3.0

From: Mike Gabriel <[email-masked]>
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

This issue is resolved by the new release 3.99.3.0 of x2goclient.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 07 Nov 2012 15:33:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goplugin package:

#55: x2goplugin: Failed to resolve hostname

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing bug, resolved in x2goclient release 3.99.3.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2goplugin: Failed to resolve hostname
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Sat, 03 Nov 2012 23:42:14 +0100

Package: x2goplugin
Severity: normal
Version: 3.99.3.0-prerelease

Hi Alex,

I have added a package to x2goclient: x2goplugin-provider. If you  
install this package (with apache2), you can open a demo plugin site  
with this URL:

http://localhost/x2goplugin.html

The x2goplugin gets openend and an XFCE session (Debian wheezy default  
desktop) should get started on host localhost (which should basically  
work, if x2goserver is installed locally).

However, when starting a session, I receive an error message:

"""
Failed to resolve hostname (Der Name oder der Dienst ist nicht bekannt)
"""

Either the error is in the x2goplugin code or in my x2goplugin.html:
http://code.x2go.org/gitweb?p=x2goclient.git;a=blob;f=provider/share/x2goplugin.html

Can you reproduce the reported issue with the latest  
x2goplugin/x2goplugin-provider package? If yes, do you have a clue  
what the reason for it is?

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: