Subject: Bug#55: x2goplugin: Failed to resolve hostname

From: Mike Gabriel <[email-masked]>
Date: Sat, 03 Nov 2012 23:42:14 +0100

Package: x2goplugin
Severity: normal
Version: 3.99.3.0-prerelease

Hi Alex,

I have added a package to x2goclient: x2goplugin-provider. If you  
install this package (with apache2), you can open a demo plugin site  
with this URL:

http://localhost/x2goplugin.html

The x2goplugin gets openend and an XFCE session (Debian wheezy default  
desktop) should get started on host localhost (which should basically  
work, if x2goserver is installed locally).

However, when starting a session, I receive an error message:

"""
Failed to resolve hostname (Der Name oder der Dienst ist nicht bekannt)
"""

Either the error is in the x2goplugin code or in my x2goplugin.html:
http://code.x2go.org/gitweb?p=x2goclient.git;a=blob;f=provider/share/x2goplugin.html

Can you reproduce the reported issue with the latest  
x2goplugin/x2goplugin-provider package? If yes, do you have a clue  
what the reason for it is?

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Oleksandr Shneyder <[email-masked]>
Date: Wed, 07 Nov 2012 10:57:08 +0100

http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=f1fb104bc7ce1a3d93792b3594566a8870d139a3

regards,
Alex

Am 03.11.2012 23:42, schrieb Mike Gabriel:
> x2goplugin/x2goplugin-provider package? If yes, do you have a clue what
> the reason for it is?
> 
> Greets,
> Mike
> 
> 
> 
> _______________________________________________
> X2Go-Dev mailing list
> [email-masked]
> https://lists.berlios.de/mailman/listinfo/x2go-dev

-- 
Oleksandr Shneyder
Dipl. Informatik
X2go Core Developer Team

email:  [email-masked]
web: www.obviously-nice.de

--> X2go - everywhere@home