Subject: base_broker.py has some typos and host/port mixups in the remote_sshproxy logic

From: Josh Lukens <[email-masked]>
Date: Wed, 9 Jul 2014 21:48:39 -0400

Package: x2gobroker
Version: 0.0.3.0
Severity: wishlist

base_broker.py has some typos and host/port mixups in the remote_sshproxy logic.  Causes internal server error when using profiles with ssh proxy.  Draft patch attached.

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 10 Jul 2014 22:14:53 +0000

Control: tag -1 patch

On  Do 10 Jul 2014 03:48:39 CEST, Josh Lukens wrote:

> Package: x2gobroker
> Version: 0.0.3.0
> Severity: wishlist
>
>
> base_broker.py has some typos and host/port mixups in the  
> remote_sshproxy logic.  Causes internal server error when using  
> profiles with ssh proxy.  Draft patch attached.

Will look into it tomorrow...

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb