Subject: Add cache negotiation patch

From: Mike Gabriel <[email-masked]>
Date: Wed, 09 Jul 2014 17:39:01 +0000

Package: libxcomp3
Severity: normal
Tags: patch
X-Debbugs-Cc: Nito Martinez <[email-masked]>

Hi Alex, Mihai,

can any of you please review a patch for adding cache negotiation in  
NX [1]? It comes from our new cooperation partner TheQVD.

Thanks+Greets,
Mike

[1]  
https://github.com/theqvd/qvd-nx/commit/5b5ffb683136a1210b2bc2221e168364c1e95e0b
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 15 May 2015 12:41:49 +0000

Hi all,

> https://github.com/theqvd/qvd-nx/commit/5b5ffb683136a1210b2bc2221e168364c1e95e0b

I have just pinged TheQVD on this and requested a pull request against  
nx-libs 3.6.x if appropriate (or other feedback).

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 29 Feb 2016 07:15:04 +0000

Control: tags -1 fixed-upstream
Control: fixed -1 3.5.99.0
Control: forwarded -1 https://github.com/ArcticaProject/nx-libs/pull/28

On  Fr 15 Mai 2015 14:41:49 CEST, Mike Gabriel wrote:

>> can any of you please review a patch for adding cache negotiation  
>> in NX [1]? It comes from our new cooperation partner TheQVD.
>>
>> Thanks+Greets,
>> Mike
>>
>> [1]  
> I have just pinged TheQVD on this and requested a pull request  
> against nx-libs 3.6.x if appropriate (or other feedback).
>
> Mike

This patch has been applied long ago for nx-libs 3.6.x branch [1].

Shipping / backporting this patch on / to 3.5.x branch is recommended.

Mike

[1]  
https://github.com/ArcticaProject/nx-libs/commit/8d9e8f70b25a1e2a14b79168e74056f146430a34
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:
https://mail.das-netzwerkteam.de/mailxchange/kronolith/fb.php?u=m.gabriel%40das-netzwerkteam.de