X2Go Bug report logs - #539
Missing fonts in X application

version graph

Package: pyhoca-gui; Maintainer for pyhoca-gui is X2Go Developers <x2go-dev@lists.x2go.org>; Source for pyhoca-gui is src:pyhoca-gui.

Reported by: Stephane Mutz <stephane.mutz@blinksight.com>

Date: Wed, 23 Jan 2013 09:03:01 UTC

Severity: normal

Tags: build-win32

Found in versions 0.5.0.0-pre02, 0.4.0.8

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Full log


Message #30 received at 108@bugs.x2go.org (full text, mbox, reply):

Received: (at 108) by bugs.x2go.org; 11 Apr 2014 13:05:15 +0000
From mikedep333@gmail.com  Fri Apr 11 15:05:15 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-wi0-f173.google.com (mail-wi0-f173.google.com [209.85.212.173])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 352EF5DB09
	for <108@bugs.x2go.org>; Fri, 11 Apr 2014 15:05:15 +0200 (CEST)
Received: by mail-wi0-f173.google.com with SMTP id z2so964826wiv.6
        for <108@bugs.x2go.org>; Fri, 11 Apr 2014 06:05:14 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:content-type;
        bh=e5SFuHrSDR26yU2TyqDLAH5zVAkkdi67fpKHNMCNL4c=;
        b=bla70ValZtU4AjlO7ghOiQonYION+jnhusE4gZLYTquADO/syIZOVUZPokOI3wQq/o
         PeO6jxQ9OOWTQYIAP6beu7UlKXhQtc/w3G/bf3SVppRpPyzMEcBpjpofA3ldYAfHPhQV
         EyuYhzBnHBAVAp7wPF8Fc5462EH/VVgM4PoZ7uHFCuengK4WfPF7wurfLt774G76rUbc
         kEMv+xV5zMz9GRsOBdnw3yvb7x+4mLGt67oWJ9CdEp4eigQ2YjpDHaPrQrhMA+BQQszZ
         IeMG3+0o6VBUm2++S34rRrMUz4aVFnR2Fv4hVaWLSpaqPCUI4tI4jd+ztZCBFc74fGyL
         Id1w==
MIME-Version: 1.0
X-Received: by 10.194.205.35 with SMTP id ld3mr282011wjc.82.1397221514722;
 Fri, 11 Apr 2014 06:05:14 -0700 (PDT)
Received: by 10.180.12.236 with HTTP; Fri, 11 Apr 2014 06:05:14 -0700 (PDT)
Date: Fri, 11 Apr 2014 09:05:14 -0400
Message-ID: <CAMKht8hmkD2p40biRAr1QBF9MuVWkKE3KtHCAxVd1FgnJJ4cVg@mail.gmail.com>
Subject: Question
From: Michael DePaulo <mikedep333@gmail.com>
To: 108@bugs.x2go.org
Content-Type: text/plain; charset=ISO-8859-1
I intend to fix this bug soon, but 1st I am hoping someone knows the
answer to this question:

How does VcXsrv even work when there are no fonts installed?

I read this in a user review of VcXsrv on sf.net by user ausback:
VcXsrv comes with fonts that render the screen exactly as it is
rendered by the native Xorg server. Xming used Windows XP fonts which
looked pretty good but weren't the right size. Overall, I rate VcXsrv
vastly superior to Xming.

So presumably, VcXsrv uses the Windows XP/vista/7/etc fonts when its
own fonts are not installed.


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sun Oct 20 12:15:33 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.