Subject: More test results

From: Michael DePaulo <[email-masked]>
Date: Sun, 6 Jul 2014 21:06:58 -0400

For some reason, this affects my desktop, but not my XP VM.

Specifically, on the XP VM, the pid file is left behind. But it does
not cause PyHoca-GUI to display the message. (Nor does it prevent
PyHoca-GUI from launching pulseaudio.exe.)

Desktop (executor):
Windows 8.1 64-bit with update 1
Multiple sound adapters. Adapter listed below is the current default:
Audio driver name: SB Recon3D PCIe
Audio driver provider: CREATIVE
Audio driver date: 7/30/2013
Audio driver version: 6.0.101.57
Audio driver installer: SBRP_CD_LD_1_01_26.exe
Audio driver date (according to website): 29 Jan 14
Accessed locally

XP VM (mothership-xp):
Windows XP 32-bit SP3
Running on Fedora 20 kvm/libvirt
kvm/libvirt set to provide "ac97" audio
Audio driver name: Intel(r) 82801AA AC'97 Audio Controller
Audio driver provider: Microsoft
Audio driver date: 7/1/2001
Driver Version: 5.1.2535.0
Accessed over SPICE with Virt-Viewer 0.6.0 64-bit from said desktop.

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 07 Jul 2014 09:53:37 +0000

Hi Mike#2,

> Accessed over SPICE with Virt-Viewer 0.6.0 64-bit from said desktop.

I know this "The pulseaudio system could not be started." message from  
Windows desktop sessions running as RDP sessions. As if pulseaudio  
chokes on the RDP audio backend. If I launch pyhoca-gui locally on  
those systems (sitting in front of $SCREEN, not via RDP), then the  
pulseaudio subsystem comes up correctly.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb