Subject: This issue has been solved in Python X2Go 0.4.0.0

From: Mike Gabriel <[email-masked]>
Date: Tue, 12 Feb 2013 19:43:31 +0100

close #18
close #53
thanks

The reported issue has been solved in Python X2Go 0.4.0.0.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 12 Feb 2013 18:47:36 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#53: ssh timeout & hostkey saving

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: This issue has been solved in Python X2Go 0.4.0.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Tue, 12 Feb 2013 19:43:31 +0100

close #18
close #53
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: ssh timeout & hostkey saving
From: [email-masked]
To: [email-masked] <[email-masked]>
Date: Thu, 25 Oct 2012 13:41:14 +0200

Package: python-x2go
Severity: wishlist
Version: 0.2.1.0

I am using PyHoca on Windows.

Sometimes pyhoca disconnects from a server (while for example putty keeps connected to the same server). I guess there is some time out or keep alive that is too low, so the session gets disconnected, when the connection is unreliable.

This there some way to configure the ssh parameters (e.g. configfile)?

Also for some host the ssh host key has been saved and for others every time I connect I have to answer yes to accept the host key. Is there any way to tell pyhoc to save the host key?