X2Go Bug report logs - #522
X2Go Client fails to start if started with no cmdline arg

version graph

Package: x2goclient; Maintainer for x2goclient is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goclient is src:x2goclient.

Reported by: Michael DePaulo <mikedep333@gmail.com>

Date: Thu, 26 Jun 2014 13:20:02 UTC

Severity: grave

Tags: pending

Found in version 4.0.2.1-preview

Fixed in version 4.0.2.1

Done: Mike Gabriel <mike.gabriel@das-netzwerkteam.de>

Bug is archived. No further changes may be made.

Full log


Message #17 received at 522@bugs.x2go.org (full text, mbox, reply):

Received: (at 522) by bugs.x2go.org; 26 Jun 2014 22:36:23 +0000
From mikedep333@gmail.com  Fri Jun 27 00:36:23 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.0 required=5.0 tests=BAYES_20,FREEMAIL_FROM,
	T_DKIM_INVALID autolearn=ham version=3.3.2
Received: from mail-wg0-f44.google.com (mail-wg0-f44.google.com [74.125.82.44])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id CF6EF5DB1B
	for <522@bugs.x2go.org>; Fri, 27 Jun 2014 00:36:22 +0200 (CEST)
Received: by mail-wg0-f44.google.com with SMTP id x13so4367306wgg.15
        for <522@bugs.x2go.org>; Thu, 26 Jun 2014 15:36:22 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to:cc:content-type;
        bh=hZEW8DbhsgRGlWELecq6Oo/nKA5x6yXJUoSA7CNbJME=;
        b=m3N3342BBK4Of8TvB1s4J4+ZCfHbTj03wL0IftFbIYq1WGHIvrOH9GpYF+CdPUYRRd
         PMqmBqvVprfBdE37IjCRCpbnd+OmxLechudf6xYqdCDILYTVqnRhm6YoHzM5au9UwujP
         1LCjzfr5N1g8yodbWEceWGLUdNoa/apw+pOZ9yLWectTHSCnjjCCqmv52k3Rv7fyF+a3
         umPl3ejr1TQUH99h8MtqueYW6ykybynrHOh58c06Kc12EvuP4f0G3+D/6BjudEJC3Avl
         kpUsDG++MwmNjOgfNy34cEaWbg3kECKpoGznup6+Sytz2SsCoOk5777D3bb11MjpRi6a
         iYGw==
MIME-Version: 1.0
X-Received: by 10.194.83.39 with SMTP id n7mr21569956wjy.58.1403822182533;
 Thu, 26 Jun 2014 15:36:22 -0700 (PDT)
Received: by 10.180.98.233 with HTTP; Thu, 26 Jun 2014 15:36:22 -0700 (PDT)
Date: Thu, 26 Jun 2014 18:36:22 -0400
Message-ID: <CAMKht8iw-LGANvqAv-yFQR7Wx7z8aeW6cmhmrkdSg_PkC_t-gw@mail.gmail.com>
Subject: Re: [X2Go-Dev] Bug#522: X2Go Client for Windows will not launch
 unless you pass --debug
From: Michael DePaulo <mikedep333@gmail.com>
To: 522@bugs.x2go.org
Cc: Stefan Baur <newsgroups.mail2@stefanbaur.de>
Content-Type: text/plain; charset=UTF-8
On Thu, Jun 26, 2014 at 10:58 AM, Stefan Baur
<newsgroups.mail2@stefanbaur.de> wrote:
> To ease debugging:
> 2014-06-11 is the last working nightly build.
> 2014-06-12 is already broken.

The bug was introduced in commit 76777fc
http://code.x2go.org/gitweb?p=x2goclient.git;a=commit;h=76777fca627f287f8d721023a44646d13e13accb


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Mon Sep 16 10:46:50 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.