Subject: Bug#516: X2Go issue (in src:nx-libs) has been marked as pending for release

From: Mike Gabriel <[email-masked]>
Date: Sat, 21 Jun 2014 23:21:52 +0200 (CEST)

tag #516 pending
fixed #516 2:3.5.0.25
thanks

Hello,

X2Go issue #516 (src:nx-libs) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=nx-libs.git;a=commitdiff;h=cfb1990

The issue will most likely be fixed in src:nx-libs (2:3.5.0.25).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit cfb1990d4e845201182ef254da0ae9fe0536c616
Author: Mihai Moldovan <[email-masked]>
Date:   Sat Jun 21 22:29:44 2014 +0200

    Add 057_nx-X11-bigendian-ppc64-no-session-window.patch. Fix failures in session windows coming up on Big Endian systems like PPC64. (Fixes: #516).

diff --git a/debian/changelog b/debian/changelog
index 47a74ec..f6d55fb 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,5 +1,13 @@
 nx-libs (2:3.5.0.25-0x2go1) UNRELEASED; urgency=low
 
+  [ Mihai Moldovan ]
+  * Add 029_nxcomp_ppc64.full+lite.patch. Fix sockaddr handling on
+    Big Endian systems (like PPC64). (Fixes: #515).
+  * Add 057_nx-X11-bigendian-ppc64-no-session-window.patch. Fix
+    failures in session windows coming up on Big Endian systems
+    like PPC64. (Fixes: #516).
+
+  [ Mike Gabriel ]
   * Add 606_nx-X11_build-on-aarch64.full.patch. Build on aarch64
     architectures. (Fixes: #490).
   * Add 027_nxcomp_abstract-X11-socket.full+lite.patch. In proxy mode "server"
@@ -16,10 +24,6 @@ nx-libs (2:3.5.0.25-0x2go1) UNRELEASED; urgency=low
     test for xkb/rules/base instead of testing for deprecated file
     xkb/keymap.dir. (Fixes: #40).
 
-  [ Mihai Moldovan ]
-  * Add 029_nxcomp_ppc64.full+lite.patch. Fix sockaddr handling on
-    Big Endian systems (like PPC64). (Fixes: #515).
-
  -- Mike Gabriel <[email-masked]>  Wed, 07 May 2014 09:58:10 +0200
 
 nx-libs (2:3.5.0.24-0x2go1) unstable; urgency=low

---

From: Mike Gabriel <[email-masked]>
Date: Sat, 21 Jun 2014 21:43:26 +0000

reassign #516 nxagent
found #516 3.5.0.24
fixed #516 3.5.0.25
tag #516 pending

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb