Subject: Bug#49: Reassigning to x2goagent package for now

From: Mike Gabriel <[email-masked]>
Date: Fri, 19 Oct 2012 08:26:19 +0200

severity #49 minor
reassign #49 x2goagent
version #49 3.5.0.15
thanks

The reported issue sounds dubious and I cannot imagine this being related to X2Go at all. I will test on a similar setup (Ubuntu 12.04 with reported X2Go package versions) later.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976148

GnuPG Key ID 0x25771B13
mail: [email-masked], http://das-netzwerkteam.de

---

From: Matthias Hellinghausen <[email-masked]>
Date: Fri, 19 Oct 2012 15:48:06 +0200

> version #49 3.5.0.15
OK, on another Setup, with the same new version of x2goagent, wine start 
pretty fine. Maybe the upgrade of another oneiric package causes the 
trouble.
Problem for me is that on all four produktive LTSP-Servers wine does not 
work at the moment.
With NX there seems to be no problem at all?!

kind regards
Matthias

-- 
Dipl.-Ing.(FH)  Matthias Hellinghausen
EDV-Abteilung
BZD Gesellschaft f. Transfusionsmedizin Duisburg mbH
Königstrasse 63 - 47051 Duisburg

Tel.:    +49 (0) 203 - 300 95 8557
Fax:     +49 (0) 203 - 300 95 8564
Email:   [email-masked]

Sitz der Gesellschaft: Duisburg
Amtsgericht Duisburg HRB 4273
Geschäftsführung: Sybille Trobisch, Olaf Frahm

---

From: Stefan Baur <[email-masked]>
Date: Fri, 19 Oct 2012 16:06:11 +0200

> With NX there seems to be no problem at all?!

diffing the output of dpkg -l on two machines (one broken, one working) 
might provide a hint...

Also, since wine is involved, did you check the .wine directory? Maybe 
move it out of the way and see if it works with the defaults.  Or copy 
.wine over from a working machine after moving your original out of the way.

-Stefan