X2Go Bug report logs - #486
Session started with linux client cannot be continued with windows client

Package: x2goserver; Maintainer for x2goserver is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goserver is src:x2goserver.

Reported by: Denny Milakara <denny.milakara@digital-cortex.de>

Date: Mon, 5 May 2014 18:25:02 UTC

Severity: normal

Full log


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

Received: (at submit) by bugs.x2go.org; 5 May 2014 18:24:55 +0000
From denny.milakara@digital-cortex.de  Mon May  5 20:24:54 2014
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.8 required=5.0 tests=BAYES_50,SPF_HELO_PASS
	autolearn=ham version=3.3.2
Received: from smtprelay01.ispgateway.de (smtprelay01.ispgateway.de [80.67.31.24])
	by ymir.das-netzwerkteam.de (Postfix) with ESMTPS id 683D15DB14
	for <submit@bugs.x2go.org>; Mon,  5 May 2014 20:24:54 +0200 (CEST)
Received: from [80.67.16.112] (helo=webmailfront02.ispgateway.de)
	by smtprelay01.ispgateway.de with esmtpsa (TLSv1:AES256-SHA:256)
	(Exim 4.68)
	(envelope-from <denny.milakara@digital-cortex.de>)
	id 1WhNZO-0001tV-2i
	for submit@bugs.x2go.org; Mon, 05 May 2014 20:24:54 +0200
Received: from proxy-cbf-2-e.charite.de (proxy-cbf-2-e.charite.de
 [193.175.73.207]) by webmail.df.eu (Horde Framework) with HTTP; Mon, 05 May
 2014 20:24:54 +0200
Date: Mon, 05 May 2014 20:24:54 +0200
Message-ID: <20140505202454.Horde.tqpLdmEn6TeScEkD0lpsCA2@webmail.df.eu>
From: Denny Milakara <denny.milakara@digital-cortex.de>
To: submit@bugs.x2go.org
Subject: Session started with linux client cannot be continued with windows
 client
User-Agent: Internet Messaging Program (IMP) H5 (6.0.4)
Content-Type: text/plain; charset=UTF-8; format=flowed; DelSp=Yes
MIME-Version: 1.0
Content-Disposition: inline
X-Df-Sender: ZGVubnkubWlsYWthcmFAZGlnaXRhbC1jb3J0ZXguZGU=
Package: X2Go Server
Version: 4.0.1.13

Session started with X2Go client 4.0.1.3 on Ubuntu 12.04 LTS cannot be  
continued with X2Go 4.0.1.3 client on Windows 7. When attempted to  
connect the terminal server from windows machine the desktop is  
displayed as expected but for very short period of time about 2  
seconds long. This behavior has been reproduced several times. The  
session settings are identical on both clients with the exeption of  
different netweork connection (Linux via ADSL and Windows via LAN).  
The session type was XFCE with neither audio nor printing support. The  
terminal server is Ubuntu Server 13.10.


Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Tue Jan 31 19:46:15 2023; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.