Subject: Bug#483: x2goclient complains about "x2golistsessions" on Windows 7

From: Benedict Escoto <[email-masked]>
Date: Wed, 23 Apr 2014 14:30:31 +0000

Package: x2goclient
Version: 4.0.2.0

I used to be able to run the client fine.  Now, whenever I try to connect to anything it says:

       Connection failed sh: 1: x2golistsessions: not found

I'm running the X2GoClient_latest_mswin32-setup.exe client that I downloaded from http://wiki.x2go.org/doku.php/download:start#x2go_client
this morning.  It installed without any issues.

---

From: [email-masked]
Date: Thu, 06 Nov 2025 22:19:41 +0000

Hey, [email-masked]

I recently reviewed your website. It has an impressive design and looks  
great, but I did find a few mistakes.

Are you interested? I can send those errors & report? Can I send?

Simply reply yes to get it.

Good Day,
Benjamin
(SEO & Web Expert)

---

From: Dharmendar Kumar <[email-masked]>
Date: Sat, 4 Jul 2026 05:00:32 +0000

Hi,

I was reviewing your website and noticed a few opportunities to improve your search visibility and attract more qualified traffic.

I help businesses increase rankings, organic traffic, and lead generation through SEO and digital growth strategies.

Would you be open to a few quick suggestions?

Best regards,
Dharmendar Kumar