Subject: Bug#476: closing due to lack of feedback

From: Mike Gabriel <[email-masked]>
Date: Wed, 20 Aug 2014 08:21:57 +0000

Control: close -1

Hi,

due to lack of feedback, I close this bug.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 20 Aug 2014 08:25:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#476: User1 can use X session from other users

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
476: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=476
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: closing due to lack of feedback
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Wed, 20 Aug 2014 08:21:57 +0000

Control: close -1

Hi,

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: User1 can use X session from other users
From: [email-masked]
To: [email-masked]
Date: Fri, 11 Apr 2014 18:27:25 +0000

Package: <x2goserver>
Version: <4.0.1.15>

When I have X session already started on my server with user1 I can use 
it`s session from remote computer with user2 login.