Subject: X2Go issue (in src:x2goclient) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Fri, 11 Apr 2014 08:16:41 +0200 (CEST)

close #473
thanks

Hello,

we are very hopeful that X2Go issue #473 reported by you
has been resolved in the new release (4.0.1.5) of the
X2Go source project »src:x2goclient«.

You can view the complete changelog entry of src:x2goclient (4.0.1.5)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2goclient.

    http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=471792c9c452ac29bc870ca9c3176e215189e2c3;hp=21dc1122f3dcb2b7d4db19eb192b66256aecad74

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2goclient.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2goclient
Version: 4.0.1.5-0x2go1
Status: RELEASE
Date: Thu, 10 Apr 2014 17:47:27 +0200
Fixes: 473
Changes: 
 x2goclient (4.0.1.5-0x2go1) RELEASED; urgency=low
 .
   * Build fix release (4.0.1.5):
     - Add x2goclient_nl.ts to x2goclient.pro, so that the
       .qm file gets generated during build. (Fixes: #473).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 11 Apr 2014 06:20:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#473: x2goclient 4.0.1.4 fails to build

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2goclient) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Fri, 11 Apr 2014 08:16:41 +0200 (CEST)

close #473
thanks

Hello,

light+love

---

Subject: x2goclient 4.0.1.4 fails to build
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Thu, 10 Apr 2014 13:56:40 -0600

Package: x2goclient
Version: 4.0.1.4

x2goclient 4.0.1.4 fails to build for me with:

/usr/lib64/qt4/bin/rcc -name resources ../resources.rcc -o qrc_resources.cpp
RCC: Error in '../resources.rcc': Cannot find file 'x2goclient_nl.qm'

Adding x2goclient_nl.qm to x2goclient.pro fixes.  Some patch didn't get 
back-ported?

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com